coq-lens

Generation of lenses for record datatypes

opam install coq-lens.1.0.0
homepage
https://github.com/bedrocksystems/coq-lens
license
LGPL2.1+BedRock
bugs tracker
https://github.com/bedrocksystems/coq-lens/issues
dependencies
"ocaml" "coq" {>= "8.11" & < "8.12~"} "coq-metacoq-template" {= "1.0~alpha2+8.11"}
source
https://github.com/bedrocksystems/coq-lens/archive/v1.0.0.tar.gz
package
https://github.com/coq/opam-coq-archive/tree/master/released/packages/coq-lens/coq-lens.1.0.0