coq-fcsl-pcm

Partial Commutative Monoids

opam install coq-fcsl-pcm.1.1.0
homepage
http://software.imdea.org/fcsl/
license
Apache-2.0
bugs tracker
https://github.com/imdea-software/fcsl-pcm/issues
dependencies
"ocaml" "coq" {(>= "8.9" & < "8.12~") | (= "dev")} "coq-mathcomp-ssreflect" {>= "1.7.0" & < "1.10~"}
source
https://github.com/imdea-software/fcsl-pcm/archive/v1.1.0.tar.gz
package
https://github.com/coq/opam-coq-archive/tree/master/released/packages/coq-fcsl-pcm/coq-fcsl-pcm.1.1.0